进入决斗显示版本过低但是在最新官网下载

有一个窗口显示问题
“版本过低 1.035.0
但我是在官网下载的最新版本 是 ***3.036***版本
为什么会出现这种情况呢?是哪里出问题呢?如何更新?
(按照提示框下红色到macard.moe进行更新了,但下载后依然是这样
求解!

在大厅最下方点【校验完整性】就可以了

重装有了作用,谢谢您

[沪ICP备14034452号-1](http://www.miitebeian.gov.cn/)